PHP 7.3/7.4 not supported?

by cpunke, Wednesday, April 01, 2020, 13:29 (133 days ago)

I've read here: https://www.slant.co/topics/2728/~best-self-hosted-feed-readers

that selfoss doesn't work with php 7.3/7.4.

I'm running my beloved selfoss under ubuntu server 18.04 with php7.2.24.

Has anyone experiences running selfoss with php7.3 or higher?

Thanks


Complete thread:

 RSS Feed of thread

powered by my little forum