Sprout account requirements for Facebook / Twitter

by ShawnPConroy, Friday, April 08, 2022, 21:32 (48 days ago) @ jtojnar

Thanks for the update. That's disappointing about Facebook.

Strange about the Twitter API version. I got my elevation, and it just started working with no changes on my part, despite not using v2.0, as your link demonstrated.

I got my follow timeline to work. I also got another user's post timeline to work. However, I cannot get it to display. I use my username and the list number (id?) from the URL when I go to one of my public lists. But I get this error: error loading feed content: Sorry, that page does not exist.

So I tried to change it to be the list name, which also didn't work. However, when I tried a list name without a space, it did work. So I suppose if I encode the space the other one will work. Showing that as a tip may help.

Also, one error message I got why I tried something different was it said you need a list name and a username or a list ID. If modern twitter lists are shown using the ID in the URL that's a more obvious and failsafe way to do it. But the error checking says username is non-optional.


Complete thread:

 RSS Feed of thread

powered by my little forum